High risk warning of vulnerabilities in Mozilla Firefox browser – urgent UAE news

0
11


The National Cybersecurity Guidance Center issued, today, Thursday, a high-risk warning about vulnerabilities in the Mozilla Firefox browser. The center said that these flaws enable the attacker to exploit them in the implementation of malicious programs and the implementation of the Cross-site scripting (XSS) attack, and the center called for updating the affected versions, pointing out that “Mozilla Firefox” issued an explanation of these updates on its website.

The National Cybersecurity Guidance Center issued, today, Thursday, a high-risk warning about vulnerabilities in the Mozilla Firefox browser.

The center said that these flaws enable the attacker to exploit them in the implementation of malware, and the implementation of a cross-site scripting (XSS) attack.
The center called for updating the affected versions, pointing out that “Mozilla Firefox” issued an explanation of these updates on its website.

alignnone size-full wp-image-1493434


alignnone size-medium wp-image-1493435

Link to the source of the news





LEAVE A REPLY

Please enter your comment!
Please enter your name here